devel/Bugzilla 2.18 port broken?

Kevin Boyd kevinb at beryllium.ca
Wed Jan 26 07:37:16 PST 2005


Hi there,

I tried portupgrading to Bugzilla 2.18 (from 2.16) and it was ... far 
from seemless. Currently it won't load, and checksetup.pl reports that 
p5-File-Spec and DBD-Mysql are out of date (for instance, it wants 
DBD-Mysql 2.10, whereas 2.9 is installed). Any word on when it might be 
fixed, or if my experience is unique in this respect?

Thanks,
-- 
Kevin Boyd


-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.300 / Virus Database: 265.7.4 - Release Date: 1/25/2005



More information about the freebsd-ports mailing list