Postfix (current and release) issues...

Forrest Aldrich forrie at forrie.com
Thu Sep 2 13:48:01 PDT 2004


Okay, perhaps posting a message to postfix-users will illicit a response ;-)

I'm also running into more conflicts on the official release port.   
Though I'd much prefer to work with -current.

===>  Extracting for postfix-2.1.4,1
===>  Vulnerability check disabled
 >> Checksum OK for postfix/postfix-2.1.4.tar.gz.
===>  Patching for postfix-2.1.4,1
echo "<body>See <A 
HREF="header_checks.5.html">header_checks.5.html</A></BODY>" > 
/usr/ports/mail/postfix/work/postfix-2.1.4/html/body_checks.5.html
===>  Applying extra patch 
/usr/ports/mail/postfix/work/pfixtls-0.8.18-2.1.3-0.9.7d/pfixtls.diff
===>  Applying FreeBSD patches for postfix-2.1.4,1
File to patch:



Vivek Khera wrote:

>
> On Sep 2, 2004, at 4:27 PM, Forrest Aldrich wrote:
>
>> The port for the official release of postfix is failing the patches 
>> (reported to maintainer, awaiting a response).  Does anyone have a 
>> clean patch for this or did I hit a bug.
>>
>
> The SPF patch and the TLS patches conflict.  Nobody has stepped up to 
> provide versions that play together well, like the IPv6+TLS combo patch.




More information about the freebsd-ports mailing list