FreeBSD Port: gimp-1.2.5,1

Dmitriy Shnayder dis5149 at
Mon Jan 12 21:46:02 PST 2004

Hash: SHA1

Kris Kennaway wrote:
| On Thu, Jan 08, 2004 at 01:16:53AM -0500, Dmitriy Shnayder wrote:
|>I am unable to start version 1.2.5,1 of GIMP. When I run GIMP for the first
|>time, it prompts me for the installation directory. The installation succeeds,
|>but when I press "Continue" to start the program, it hangs after loading all the
|>plugins. The window shows the message "Extensions" and on the next line
|>"extensions_script_fu", with a progress bar that is empty. On the console, I see
|>the following, after which I terminate the program. I tried reinstalling the
|>program, and it did not help.
|>dmitriy at ai[219]$ gimp
|>LibGimp-ERROR **: could not attach to gimp shared memory segment
| You need to have SYSV shared memory enabled in your kernel.  This is
| enabled by default in the GENERIC kernel, but you might have removed
| it in your kernel config.
| Kris

The option was enabled in my kernel configuration file. I resolved the problem
by running the "cvsup" command earlier today to obtain the latest version of the
port tree. I then recompiled the graphics/gimp1 port, and the program now starts
without the error I had before.

- --
Dmitriy Shnayder
Telephone: 585-292-8981

Version: GnuPG v1.2.4 (FreeBSD)
Comment: Using GnuPG with Mozilla -


More information about the freebsd-ports mailing list