ports/138872: www/epiphany doesn't work when WITH_GECKO=libxul

Andrew Reilly areilly at bigpond.net.au
Wed Sep 16 23:05:51 UTC 2009


On Wed, Sep 16, 2009 at 02:07:41PM -0700, Kevin Downey wrote:
> epiphany ditched gecko for webkit a while back, the next gnome release
> (2.28?) which will apparently land sometime after the 8.0 release will
> have the webkit backed epiphany. the webkit version of epiphany is in
> marcuscom ports: http://www.freebsd.org/gnome/docs/develfaq.html

OK, I've read the cvs-cgi faq and the epiphany Makefile on
marcuscom, and I don't want to destabilize my GNOME install,
so I think I'll just wait until 2.28 comes out as the official
release.

That means that the pr can be closed as far as I'm concerned,
but it might be useful to add a patch to the current Makefile so
that the build breaks if WITH_GECKO=libxul.

Cheers,

-- 
Andrew



More information about the freebsd-ports-bugs mailing list