ports/60940: Port ez-ipupdate requires updating to new release.

Lynk lynk at lynksys.net
Mon Jan 5 15:40:11 UTC 2004


>Number:         60940
>Category:       ports
>Synopsis:       Port ez-ipupdate requires updating to new release.
>Confidential:   no
>Severity:       serious
>Priority:       low
>Responsible:    freebsd-ports-bugs
>State:          open
>Quarter:        
>Keywords:       
>Date-Required:
>Class:          update
>Submitter-Id:   current-users
>Arrival-Date:   Mon Jan 05 07:40:05 PST 2004
>Closed-Date:
>Last-Modified:
>Originator:     Lynk
>Release:        4.8-RELEASE
>Organization:
None
>Environment:
FreeBSD spike.sys.lynksys.net 4.8-RELEASE FreeBSD 4.8-RELEASE #1: Tue Jun 24 18:32:41 GMT 2003     root at spike.sys.lynksys.net:/usr/obj/usr/src/sys/SPIKE  i386

>Description:
The port /dns/ez-ipupdate needs to be updated to the new version as here "http://www.gusnet.cx:8080/proj/ez-ipupdate/" to avoid the problems documented here "http://www.dyndns.org/news/releases/archives/2003/11/288.html"

>How-To-Repeat:
Try updating a custom DNS entry using "ez-ipupdate-3.0.11b7" it doesn't work.

>Fix:
Update the port as described
>Release-Note:
>Audit-Trail:
>Unformatted:



More information about the freebsd-ports-bugs mailing list