FreeBSD 6.0 Release

Paul reverselogic at
Sat Dec 31 19:07:41 PST 2005

On 12/31/05, Bill Vermillion <bv at> wrote:
> I know you'll find this hard to believe, but on Sat, Dec 31, 2005
> at 02:52 , Paul actually admitted to saying:
> > I've just installed FreeBSD 6.0 Release yesterday, I've spend the last
> > two days trying to resolve a networking problem, the problem is this:
> > when I try and connect to a domain or an IP for that matter, it takes
> > several minutes for it to connect + receive the content. It doesn't
> > seem to effect all addresses though, I've had no problems connecting
> > to to download software etc., nor have I had any
> > problems connecting to domains inside my LAN.
> > As far as I can tell, it isn't a dns problem because I can ping
> > without any problems.
> That is out-going DNS.
> You said 'connecting problems' but only mentioned 'ftp'.
> Many ftp sites require a proper reverse DNS.  But since you don't
> have that with, but you do with other ftp addresses
> it most likely is a DNS problem?
> Over the years I've noticed that many ISPs which give dynamic
> addresses do NOT have reverse DNS mapped. That is wrong but there
> is nothing you can do about it.
> From your few details [unless you can't connect to other sites
> with http] I really do think it is a DNS problem.
> Bill
> Bill
> --
> Bill Vermillion - bv @ wjv . com


The details I gave were a little vague, sorry about that. The problem
I'm experiencing is effecting all protocols (ftp, http, irc, ssh,
etc.) is an example of a domain which isn't effected,
another of these is (They're currently the only
two I've found, which appear to be unaffected by the problem).

I don't think that the problem is related to my ISP, because I've had
5/6 other operating systems (mainly Linux variants) before FreeBSD,
and never before have I had the same problem.

Now, the problems gets even stranger... This morning I decided to
install 'links', it connected to a website without any problems at
all. Previously I'd been doing my testing in firefox. Of course
firefox still doesn't work, neither do (ftp, ssh, etc.) I've tried
recompiling each of the applications, but they still don't work.

Thanks, and happy New Year.

- Paul.

More information about the freebsd-net mailing list