install hangs on IBM Thinkpad X23

Dru dlavigne6 at
Sun Oct 3 09:18:27 PDT 2004


I keep running across the same error when installing via floppy for 4.9, 
4.10, and 5.2.1. When the initial kernel loads from mfsroot.flp, it always
hangs solid (requiring a cold boot) at this line:

pci0: <multimedia, audio> at device 31.5 (no driver attached)

I poked around the lists a bit and tried implementing the BIOS IRQ 
settings mentioned in PR 58139 with the same results. Here's the rest of 
what I can see on my screen. The cbb1 message doesn't look friendly:

pci_cfgintr: 2:8 INTA BIOS irq 11
cbb0: <RF5C476 PCI-CardBus Bridge> mem 0x50000000-0x50000fff irq 9 at 
device 3.0 on pci2
cardbus0: <CardBus bus> on cbb0
pccard0: <16-bit PCCard bus> on cbb0
cbb0: [MPSAFE]
cbb1: <RF5C476 PCI-CardBus Bridge> mem 0x50100000-0x50100fff irq 10 at 
device 3.1 on pci2
cbb1: failed to enable memory mapping!
cardbus1: <CardBus bus> on cbb1
pccard1: <16-bit PCCard bus> on cbb1
cbb1: [MPSAFE]
pci2: <simple comms> at device 5.0 (no driver attached)
pci2: <network, ethernet> at device 8.0 (no driver attached)
isab0: <PCI-ISA bridge> at device 31.0 on pci0
isa0: <ISA bus> on isab0
atapci0: <Intel ICH3 UDMA100 controller> port 
0x1860-ox186f,0x374-ox377,0x170-ox177,ox3f4-0x3f7,0x1f0-0x1f7 at device 
31.1 on pci0
ata0: at 0x1f0 irq 14 on atapci0
ata0: [MPSAFE]
ata1: at0x170 irq 15 on atapci0
ata1: [MPSAFE]
pci0: <serial bus, SMBus> at device 31.3 (no driver attached)
pci0: <multimedia, audio> at device 31.5 (no driver attached)


More information about the freebsd-mobile mailing list