sony vaio z1ra?

Jim Segrave jes at
Sat Jun 5 07:24:54 GMT 2004

On Thu 03 Jun 2004 (20:40 -0600), M. Warner Losh wrote:
> In message: <20040603230625.GB5852 at>
>             Jim Segrave <jes at> writes:
> : On Fri 04 Jun 2004 (00:09 +0300), Omer Faruk Sen wrote:
> : > Hi, 
> : > 
> : > I am planning to buy sony vaio z1ra. Is there anyone here who successfully 
> : > booted and used freebsd on this notebook? Or maybe other models of sony 
> : > vaio may be suggested? 
> : 
> : I bought a Sony VAIO ZX1-SMP last Friday. I have 5.2 current running,
> : with X, sound and Ethernet. Haven't tried wireless/bluetooth yet. So
> : far, I think it's a great laptop
> ndis (project evil) works great with at least the wireless card I have
> in my Z1WA.  I haven't tried bluetooth either, since I've only the one
> bluetooth device (the sony :-).

I'm running a kernel from June 1 on mine. I have found a couple of odd things

With a custom kernel, from the time loading begins until the login
prompt, no messages appear on the display, which is a bit worrying,
you don't know what's happening. I assume I did something wrong in my
kernel conf, but I can't spot what it is

Cardbus isn't currently working - from dmesg:

cbb0: <RF5C475 PCI-CardBus Bridge> irq 9 at device 5.0 on pci2
cardbus0: <CardBus bus> on cbb0
pccard0: <16-bit PCCard bus> on cbb0
cbb0: CardBus card activation failed

This also happened when trying a PCMCIA wireless card

Jim Segrave           jes at

More information about the freebsd-mobile mailing list