eclipse-devel and subversion-java

Vladimir Grebenschikov vova at fbsd.ru
Thu Jul 3 09:48:04 UTC 2008


On Thu, 2008-07-03 at 11:35 +0200, Ronald Klop wrote:
> Sorry. I'm not really answering your question.
> 
> I use eclipse-devel with subclipse (1.4.0) + svnkit from the  
> subclipse-update site (not the port).
> This works very well.

This works for me also. I just want to test subversive.

> I think subversive doesn't look in the same location as where your javahl  
> libs are. Or it expects the javahl libs from subversion 1.5 in stead of  
> 1.4.

I tried subversion 1.5 - does not helps.
As for path ... no idea how to configure it.

> Just some idea's. I don't know if it solves your problem.

Thanks anyway.

> Ronald.
> 
> On Thu, 03 Jul 2008 10:36:16 +0200, Vladimir Grebenschikov <vova at fbsd.ru>  
> wrote:
> 
> > Hi
> >
> > Does anyone succeeded to run eclipse with subversive SVN ?
> >
> > I have tried and failed.
> >
> > I have eclipse-devel (Europe) with recent updates by TUM.
> >
> > Subversive installed from eclipse
> >
> > and java/subversion-java port installed.
> >
> > But anyway, subversive complain that there are no lavahl libraries
> > installed
> >
> > $ pkg_info -L subversion-java\* | fgrep .so
> > /usr/local/lib/libsvnjavahl-1.so
> > /usr/local/lib/libsvnjavahl-1.so.0
> > $ ldconfig -r | fgrep javahl
> >         816:-lsvnjavahl-1.0 => /usr/local/lib/libsvnjavahl-1.so.0
> > $
> >
> > What is wrong ?
> >
> > Side question:
> > Does java/subversion-java is compatible with recent devel/subversion
> > port ? (subclipse is no more compatible with it due to repo versions
> > miss-match)
> >
> 
> 
-- 
Vladimir B. Grebenschikov
vova at fbsd.ru


More information about the freebsd-java mailing list