installing mod_jk

Tomas Palfi tpalfi at
Thu May 4 14:35:29 UTC 2006

Dear all,

I am trying to install the tomcat connector on freebsd-6.0 and I am
constantly having the following problems.  I have tried various versions
but with no luck, the problem is still the same.  Has someone came
across the same problem?

Configuration run with apxs options only but that shouldn't make any

worker# make
Making all in common
/bin/csh ../libtool --mode=compile gcc -I/usr/local/apache/include -g
-O2 -DUSE_HSREGEX -DUSE_EXPAT -I../lib/expat-lite -DJK_PREFORK -g -O2
-I /usr/local/jdk1.4.2/include -I /usr/local/jdk1.4.2/include/ -c
./jk_ajp12_worker.c -o ./jk_ajp12_worker.lo
SED=/usr/bin/sed: Command not found.
Xsed=/usr/bin/sed -e s/^X//: Command not found.
Missing }.
*** Error code 1

Stop in
*** Error code 1

Stop in /usr/local/src/jakarta-tomcat-connectors-

many thanks




This e-mail is private and confidential.  If you have, or suspect you have received this message in error please notify the sender as soon as possible and remove from your system.  You may not copy, distribute or take any action in reliance on it. Thank you for your co-operation.

Please note that whilst best efforts are made, neither the company nor the sender accepts any responsibility for viruses and it is your responsibility to scan the email and attachments (if any).

This e-mail has been automatically scanned for viruses by MessageLabs.

More information about the freebsd-java mailing list