Azureus ... forced to use Windows Version ...

SUGIMURA Takashi sugimura at yasudakei.org
Mon May 1 10:47:19 UTC 2006


> Other then the machine its running on, I have Azureus setup the same, 
> including using java 1.5.0 ... but, of course, the version on the FreeBSD 
> is the new diablo binary ...
> 
> thoughts?
> 

Please add the follows to /etc/libmap.conf and try again.

#######################################################
[/usr/local/diablo-jdk1.5.0/]
libpthread.so                   libc_r.so
libpthread.so.2                 libc_r.so.6

---
SUGIMURA Takashi <sugimura at YasudaKei.org>
GnuPG fingerprint: C81B 9835 1C9E BD9B 84BF  9785 0B91 D08B F667 DCED


More information about the freebsd-java mailing list