ad7: removed from configuration

Dmitry Alyabyev dimitry at al.org.ua
Tue Nov 4 04:26:01 PST 2003


FreeBSD 4.6.1-RC2
hw.ata.tags: 0

Oct 24 14:05:32 <kern.crit> /kernel: atapci1: <Promise TX2 ATA100 controller> port 0xef90-0xef9f,0xefe0-0xefe3,0xefa8-0xefaf,0xefe4-0xefe7,0xeff0-0xeff7 m
em 0xffae0000-0xffaeffff irq 9 at device 10.0 on pci0
Oct 24 14:05:32 <kern.crit> /kernel: ata2: at 0xeff0 on atapci1
Oct 24 14:05:32 <kern.crit> /kernel: ata3: at 0xefa8 on atapci1
Oct 24 14:05:33 <kern.crit> /kernel: ad4: 95396MB <WDC WD1000BB-32CCB0> [193821/16/63] at ata2-master UDMA100
Oct 24 14:05:33 <kern.crit> /kernel: ad5: 95396MB <WDC WD1000BB-00CAA0> [193821/16/63] at ata2-slave UDMA100
Oct 24 14:05:33 <kern.crit> /kernel: ad6: 114473MB <WDC WD1200JB-00CRA1> [232581/16/63] at ata3-master UDMA100
Oct 24 14:05:33 <kern.crit> /kernel: ad7: 114473MB <WDC WD1200JB-00DUA3> [232581/16/63] at ata3-slave UDMA100

and all works just fine. 
BUT after long period of time I got:

Oct 26 00:20:52 <kern.crit> /kernel: ad7: READ command timeout tag=0 serv=0 - resetting
Oct 26 00:20:52 <kern.crit> /kernel: ata3: resetting devices ..
Oct 26 00:20:52 <kern.crit> /kernel: ad7: removed from configuration
Oct 26 00:20:52 <kern.crit> /kernel: done

... and after several hours the server stoped working. Power off/on made it works fine again

any ideas about source of the problem (I mean "removed from configuration") ?
any solution (ad7 is not system disk) ?

-- 
Dimitry



More information about the freebsd-isp mailing list