IBM / FreeBSD Install problem - more

Murray Taylor MTaylor at bytecraft.com.au
Thu Apr 19 01:26:23 UTC 2007


OK -- at present I cannot get a 6.2 install disk
to get anywhere further.

Trying FreeSBIE 2.0.1  (aka 6.2) I can get a boot
with 

set hint.acpi.0.disabled=1
set acpi_load=NO
boot -v

However it doesnt find the bge card nor has it found
an fxp card we have tried, so I cant get to dmesg output 
off the machine....

What i have seen is that the ServeRAID 8i controller 
say it is on PCI bus 1:2:0

Nowhere in the boot log is pcib1 or any mention of
the physical pci bus 1

Just to test I booted an IBM pizza box x305 with the FreeSBIE disk
in the same fashion, and up comes its bge i/f, the boot -v logs 
show 

pcib0 , pcib1 , pcib2

along with their associated physical busses.

Any help  greatly welcomed

---------------------------------------------------------------
The information transmitted in this e-mail is for the exclusive
use of the intended addressee and may contain confidential
and/or privileged material. Any review, re-transmission,
dissemination or other use of it, or the taking of any action
in reliance upon this information by persons and/or entities
other than the intended recipient is prohibited. If you
received this in error, please inform the sender and/or
addressee immediately and delete the material. 

E-mails may not be secure, may contain computer viruses and
may be corrupted in transmission. Please carefully check this
e-mail (and any attachment) accordingly. No warranties are
given and no liability is accepted for any loss or damage
caused by such matters.
---------------------------------------------------------------

### This e-mail message has been scanned for Viruses by Bytecraft ###


More information about the freebsd-hackers mailing list