Dominique SA at
Mon Jun 27 03:04:59 GMT 2005

sysctl kern.securelevel produces -1
i didnt enable securelevel yet as i am still updating/installing stuff
  ----- Original Message ----- 
  From: Dmitry Mityugov 
  To: Dominique SA 
  Cc: freebsd-hackers at 
  Sent: Sunday, June 26, 2005 9:03 AM
  Subject: Re: KMEM Problem With OIDENTD

  On 6/26/05, Dominique SA < at> wrote:
  > Hey guys, I'm using FreeBSD 5.4, with oidentd 2.0.7 and PF. I can run oidentd fine but when i try to run it with the -m flag (masquerade flag) it tells me:
  > Fatal: Can't open kmem device: No such file or directory
  > Though:
  > mem.ko module is loaded and:
  > crw-r----- 1 root kmem 244, 1 Jun 24 16:06 /dev/kmem
  > note: when i run oidentd, i run it with the following flags:
  > -d -f -m -l 20 -u root -g kmem -i (interactive mode so i can see if i get error messages, etc)
  > note 2: this was posted in freebsd-questions, but it looks like this list is for more technical questions
  > any ideas on how to fix this?

  The only idea I have is a raised securelevel. What does sysctl
  kern.securelevel produce?


  "We live less by imagination than despite it" - Rockwell Kent, "N by E"

More information about the freebsd-hackers mailing list