freebsd problem: Cannot detect Hard Disk (SATA)

yoke an yokean1 at
Wed Jan 19 06:52:09 PST 2005

   >>   >Could you try 5.3? I think 4.8 does not support SATA well, if
   >>at all.
   >>   On
   >>   >contrary, I am using SATA on 5.3 without problems, the last
   >>time I
   >>   tried 4.10
   >>   >all I got was unknown disk or something like this.
   >>   >Milan
   >>   Thanks. I knew 5.3 is work very well. But due to my application
   >>   only support 4.8, so I need a way out to install 4.8.
   >4.x doesn't have the framework to support SATA, and never will,
   >without lots of work (which IMO would be a total waste of time).
   >Have you tried that application under 5.3 at all?
   >What is the problem(s) ?

   This application does not support 5.3, the reason being is the kernel
   is using different version and thus it will crash my application.


   Find answers fast with [1]MSN Search BETA. New look and improved
   results. Give it a try!



More information about the freebsd-hackers mailing list