FreeBSD Port: gnome-applets-

Fluid Poetry fluid_poetry at
Thu Oct 20 22:27:41 UTC 2011

I appologize if this isn't the correct place to report this.

I am brand-new to freeBSD and currently installing my third instance of 
the OS on my laptop, this time in a virtual machine (vmware).

Anyway, I have tried installing gnome twice today with the same error.

found saved configuration for gnome-applets-
SHA256 Checksum mismatch for gnome2/gnome-applets-

I am installing with FreeBSD-8.2-RELEASE-amd64-disk1.iso.
I updated the ports as soon as I installed the system.
I have successfully installed X11. {no errors and tested}
I tried and failed to install gnome2 using:
cd /usr/ports/x11/gnome 2
make install clean

I then updated the ports, using portupdate -a {I think} and/or 
portmaster ___.

I then tried again to install gnome2 and failed, receiving the same error.

I will try again tomorrow in case something just needs to be updated, 
but in case the tarball has been corrupted or hacked, I thought you 
should know.


More information about the freebsd-gnome mailing list