linux nero does not work

Alexander Leidinger Alexander at
Sat Jun 16 09:56:49 UTC 2007

Quoting Gabor Kovesdan <gabor at> (Fri, 15 Jun 2007 23:21:29 +0200):

> Zahemszky Gabor escribió:
> > Hi!
> > I tried the new Linux-Nero-3.0 port on 3 different machines (2 of them 
> > is RELENG_6_2, the third is STABLE), but Nero doesn't work. I tried it 
> > as myself, I tried it as root; tried it with my default language 
> > (Hungarian - Nero switched to Hungarian), and tried it with LANG=C 
> > LC_ALL=C - it doesn't matter:
> > Nero started, asked me to accept licence, and on the next window, I 
> > have to type my name, company and the licence number. The licence 
> > field is pre-filled with - I think - a demo-key. But neither that 
> > licence key, nor anything alse make the OK button clickable. I can 
> > only click on Cancel.
> > Are there anybody running linux-nero on FreeBSD? How did he/she make 
> > it work? Are there any tricks?
> >
> Hello,
> I'm not sure it will work on -CURRENT, but there are a lot of 

It starts on current. Maybe it is a missing time related syscalls which
is missing on stable. I have some patches for stable which only MFC
non-2.6 related stuff, but they are not finished (I need to do some
compile testing and patch syscalls.master) and not even run-tested. I
don't know when I have time to finish them.

> Linuxulator improvements and updates in -CURRENT, which aren't going to 
> be merged to the stable branch, thus it would make sense to give it a 

I don't think it is about the stuff which will not be merged. I made a
ktrace of nero, but hadn't time to have a look at it yet. When nero is
started I wasn't able to see my (firewire based) dvd writter. I want to
have a look at this too. I don't know about ata attached devices, I
didn't had time to test it.

> try. E.g. the newest Gentoo distribution does not work on -STABLE, but 
> reported to run on -CURRENT.

While you talk about gento-dist... I had trouble installing the port on
-current a while ago. Can you have a look at it / test it on current?


I don't know WHY I said that ... I think it came from the FILLINGS in
my read molars ...  Alexander @ PGP ID = B0063FE7     netchild @  : PGP ID = 72077137

More information about the freebsd-emulation mailing list