VMWare3 on FreeBSD 4.11 and 5.4

Per Hedeland per at hedeland.org
Fri Jan 27 12:41:48 PST 2006


"Rodney W. Grimes" <freebsd at gndrsh.dnsmgr.net> wrote:
>
>Using your vmware binary on my FreeBSD 5.4p8 w/linux_base-7.3 
>has correctd the shutdown panics from VMWare itself and I can
>again smash the reset button and not have to restart VMWare!
>THANK YOU!
>
>I suspect that this also corrects vmware w/linux_base-8.8,
>which I well confirm as soon as I can.

Gets rid of the "AIO: NOT_IMPLEMENTED" "panic" on my linux_base-8-8.0_4
system at least. Nice.:-) Unfortunately I don't think I'll be able to
try it out on the other system, where linux_base-8 caused vmware to
segfault immediately on startup. Maybe when I upgrade that to 6.x in the
not-too-distant future... - though I would rather see a working
vmware4.:-)

--Per Hedeland




More information about the freebsd-emulation mailing list