Is it possible to run eclipse-SDK-3.2.1-linux-gtk on FreeBSD

Alex Pivovarov apivovarov at gmail.com
Mon Nov 27 12:37:36 PST 2006


I tried to run eclipse-SDK-3.2.1-linux-gtk on FreeBSD with diablo-jdk
installed. but on this configuration eclipse is very unstable and crashes
when I creating a new Java Project

Is it possible somehow to work in eclipse-SDK-3.2.1-linux-gtk on FreeBSD,
may be I need linux-jdk?


More information about the freebsd-eclipse mailing list