Eclipse make package error (was Re: Failed to build eclipse with gnome 2.12 (failed on cario))

Vladimir Grebenschikov vova at sw.ru
Mon Sep 19 06:45:29 PDT 2005


В пн, 19/09/2005 в 15:27 +0200, Andreas Kohn пишет:

> > But it does not solve problem with broken dialogues (too big, without necessary fields)

In attachments screen-shots of broken dialogues

> > and does not solve problem with menu items colors.
> 
> I don't observe these here :/
> I use unmodified Mist theme, 96x92 dpi Xorg resolution, and gnome font
> settings use 100dpi.

This is affects only ClearLooks theme (brand new and default for
gnome-2.12).
It is ok for "old" skins.

> Andreas

-- 
Vladimir B. Grebenschikov
SWsoft Inc. vova at swsoft.com


More information about the freebsd-eclipse mailing list