screen: Could not write /nonexistent

Garrett Cooper gcooper at
Sun Feb 27 08:54:12 UTC 2011

On Sun, Feb 27, 2011 at 12:23 AM, Eir Nym <eirnym at> wrote:
> On 19 February 2011 21:38, Joachim Tingvold <joachim at> wrote:
>> Hi,
>> I did a rebuild of my system today. The last time I did this was friday, 4th
>> of february 13:39. After I rebuilt the system, screen produces a short
>> error-message in it's "splash-screen" (both when starting a new
>> screen-session, and when attaching to an existing session), stating "Could
>> not write /nonexistent". After a few searches online, I cannot seem to find
>> anything specific to this problem. Screen seems to running fine, though, so
>> the only "issue" so far is that it's annoying. (-:
>> I guess this could be caused by different things, but as it worked
>> yesterday, I can only assume that this happened because I did a rebuild. I
>> also tried to reinstall screen, but without luck.
>> Any ideas?
> I have same issues, but no idea. Also there're some problems with writing utmp

    Does this issue persist after r219045 ? I'm not seeing it locally at least..

More information about the freebsd-current mailing list