Fwd: Can't boot 8.0-BETA4 from USB stick

Randi Harper randi at freebsd.org
Thu Sep 10 22:07:43 UTC 2009

On Thu, Sep 10, 2009 at 2:48 PM, James Butler <sweetnavelorange at gmail.com>wrote:

> 2009/9/10 Hans Petter Selasky <hselasky at c2i.net>:
> > On Thursday 10 September 2009 06:37:13 James Butler wrote:
> >> Is there anything else worth trying?
> >
> > Another brand of memory sticks?
> I have only the three different brands that I tried (Toshiba and two
> different no-names). Is there really nothing like an adjustable delay
> at boot? Perhaps it's time to spend NZD$30 on a CF card and IDE
> adapter, but that will be of limited use for troubleshooting or
> installation.
> -James
> _______________________________________________
> freebsd-current at freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-current
> To unsubscribe, send any mail to "freebsd-current-unsubscribe at freebsd.org"

I've been asking around about an option to delay before mounting root as
well. I don't know of anything off the top of my head, but it sounds to me
like a bug (or at least a reasonable feature request). Send a PR?

Have you only tried this on the one computer? It seems suspicious that all
the cards are having this problem when I've only heard of two cases of USB
flash-slowness causing problems so far. I'm curious to see if you have the
same problem using that flash disk with a different computer.

-- randi

More information about the freebsd-current mailing list