booting from SATA DVD-RAM, no go

Mars G Miro spry at
Sat Mar 28 08:33:42 PDT 2009

On Sat, Mar 28, 2009 at 9:21 PM, Mars G Miro <spry at> wrote:
> Hi guys
>   It just does:
> ...
> Building the boot loader arguments
> Looking up /BOOT/LOADER... Found
> Relocating the loader and the BTX
> ...
>  Then the screen goes blank. I've tried setting AHCI and unsetting it
> (IDE mode), still no go. Tried the 7-STABLE / 8-CURRENT (amd64)
> snapshots from February.
>  This is on an LG GH22LS40 on a Gigabyte MA78GM-S2H mobo w/ the latest
> BIOS from their website.
>  Clues? I'll prolly plug an old CD-ROM just to install FreeBSD on it. Thanks.

rrrrrrrrrr. plugging in an old CD-ROM still gives me the same thing.

Next stop: PXE, or just install FreeBSD on the HD in a separate
machine altogether ...

> --
> cheers
> mars
> -----
> P. J. O'Rourke  - "If government were a product, selling it would be illegal."

Mercedes McCambridge  - "I'd never been in play long enough for the
flowers to die in the dressing room."

More information about the freebsd-current mailing list