8.0-current cannot find disk!!

ken ken at tydfam.jp
Wed Jun 24 02:02:35 UTC 2009


  Hi!
  I tried 8.0-current June snapshot CD with GigaByte GA-MA790FX-DQ6, and found that it cannot find any disk and failed to install while 7.2-release can find disk and has no problem to install.

  What is the cause of this? and any fixes?

Following is the dmesg with 7.2-release;

Copyright (c) 1992-2009 The FreeBSD Project.
Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
	The Regents of the University of California. All rights reserved.
FreeBSD is a registered trademark of The FreeBSD Foundation.
FreeBSD 7.2-RELEASE #0: Fri May  1 07:18:07 UTC 2009
    root at driscoll.cse.buffalo.edu:/usr/obj/usr/src/sys/GENERIC
Timecounter "i8254" frequency 1193182 Hz quality 0
CPU: AMD Phenom(tm) 9500 Quad-Core Processor (2210.08-MHz K8-class CPU)
  Origin = "AuthenticAMD"  Id = 0x100f22  Stepping = 2
  Features=0x178bfbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CLFLUSH,MMX,FXSR,SSE,SSE2,HTT>
  Features2=0x802009<SSE3,MON,CX16,<b23>>
  AMD Features=0xee500800<SYSCALL,NX,MMX+,FFXSR,Page1GB,RDTSCP,LM,3DNow!+,3DNow!>
  AMD Features2=0x7ff<LAHF,CMP,SVM,ExtAPIC,CR8,<b5>,<b6>,<b7>,Prefetch,<b9>,<b10>>
  TSC: P-state invariant
  Cores per package: 4
usable memory = 4280782848 (4082 MB)
avail memory  = 4108234752 (3917 MB)
ACPI APIC Table: <GBT    GBTUACPI>
FreeBSD/SMP: Multiprocessor System Detected: 4 CPUs
 cpu0 (BSP): APIC ID:  0
 cpu1 (AP): APIC ID:  1
 cpu2 (AP): APIC ID:  2
 cpu3 (AP): APIC ID:  3
ioapic0: Changing APIC ID to 2
ioapic0 <Version 2.1> irqs 0-23 on motherboard
kbd1 at kbdmux0
acpi0: <GBT GBTUACPI> on motherboard
acpi0: [ITHREAD]
acpi0: Power Button (fixed)
acpi0: reservation of 0, a0000 (3) failed
acpi0: reservation of 100000, cfde0000 (3) failed
Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000
acpi_timer0: <32-bit timer at 3.579545MHz> port 0x3008-0x300b on acpi0
acpi_hpet0: <High Precision Event Timer> iomem 0xfed00000-0xfed003ff on acpi0
acpi_hpet0: HPET never increments, disabling
device_attach: acpi_hpet0 attach returned 6
acpi_button0: <Power Button> on acpi0
pcib0: <ACPI Host-PCI bridge> port 0xcf8-0xcff on acpi0
pci0: <ACPI PCI bus> on pcib0
pcib1: <PCI-PCI bridge> at device 2.0 on pci0
pci1: <PCI bus> on pcib1
vgapci0: <VGA-compatible display> port 0xbf00-0xbf7f mem 0xfa000000-0xfaffffff,0xd0000000-0xdfffffff,0xf8000000-0xf9ffffff irq 18 at device 0.0 on pci1
pcib2: <PCI-PCI bridge> at device 6.0 on pci0
pci2: <PCI bus> on pcib2
re0: <RealTek 8168/8168B/8168C/8168CP/8168D/8111B/8111C/8111CP PCIe Gigabit Ethernet> port 0xae00-0xaeff mem 0xfdfff000-0xfdffffff irq 18 at device 0.0 on pci2
re0: Using 1 MSI messages
re0: Chip rev. 0x38000000
re0: MAC rev. 0x00000000
miibus0: <MII bus> on re0
rgephy0: <RTL8169S/8110S/8211B media interface> PHY 1 on miibus0
rgephy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-FDX, auto
re0: Ethernet address: 00:1a:4d:5b:bf:26
re0: [FILTER]
pcib3: <PCI-PCI bridge> at device 7.0 on pci0
pci3: <PCI bus> on pcib3
re1: <RealTek 8168/8168B/8168C/8168CP/8168D/8111B/8111C/8111CP PCIe Gigabit Ethernet> port 0xee00-0xeeff mem 0xfddff000-0xfddfffff irq 19 at device 0.0 on pci3
re1: Using 1 MSI messages
re1: Chip rev. 0x38000000
re1: MAC rev. 0x00000000
miibus1: <MII bus> on re1
rgephy1: <RTL8169S/8110S/8211B media interface> PHY 1 on miibus1
rgephy1:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-FDX, auto
re1: Ethernet address: 00:1a:4d:5b:bf:24
re1: [FILTER]
pcib4: <PCI-PCI bridge> at device 9.0 on pci0
pci4: <PCI bus> on pcib4
atapci0: <JMicron AHCI controller> port 0xdf00-0xdf07,0xde00-0xde03,0xdd00-0xdd07,0xdc00-0xdc03,0xdb00-0xdb0f mem 0xfdbfe000-0xfdbfffff irq 17 at device 0.0 on pci4
atapci0: [ITHREAD]
atapci0: AHCI Version 01.00 controller with 2 ports detected
ata2: <ATA channel 0> on atapci0
ata2: [ITHREAD]
ata3: <ATA channel 1> on atapci0
ata3: [ITHREAD]
pcib5: <PCI-PCI bridge> at device 10.0 on pci0
pci5: <PCI bus> on pcib5
atapci1: <JMicron AHCI controller> port 0xcf00-0xcf07,0xce00-0xce03,0xcd00-0xcd07,0xcc00-0xcc03,0xcb00-0xcb0f mem 0xfd9fe000-0xfd9fffff irq 18 at device 0.0 on pci5
atapci1: [ITHREAD]
atapci1: AHCI Version 01.00 controller with 2 ports detected
ata4: <ATA channel 0> on atapci1
ata4: [ITHREAD]
ata5: <ATA channel 1> on atapci1
ata5: [ITHREAD]
atapci2: <ATI AHCI controller> port 0xff00-0xff07,0xfe00-0xfe03,0xfd00-0xfd07,0xfc00-0xfc03,0xfb00-0xfb0f mem 0xfe02f000-0xfe02f3ff irq 22 at device 18.0 on pci0
atapci2: [ITHREAD]
atapci2: AHCI Version 01.10 controller with 4 ports detected
ata6: <ATA channel 0> on atapci2
ata6: [ITHREAD]
ata7: <ATA channel 1> on atapci2
ata7: [ITHREAD]
ata8: <ATA channel 2> on atapci2
ata8: [ITHREAD]
ata9: <ATA channel 3> on atapci2
ata9: [ITHREAD]
ohci0: <OHCI (generic) USB controller> mem 0xfe02e000-0xfe02efff irq 16 at device 19.0 on pci0
ohci0: [GIANT-LOCKED]
ohci0: [ITHREAD]
usb0: OHCI version 1.0, legacy support
usb0: SMM does not respond, resetting
usb0: <OHCI (generic) USB controller> on ohci0
usb0: USB revision 1.0
uhub0: <ATI OHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb0
uhub0: 2 ports with 2 removable, self powered
ohci1: <OHCI (generic) USB controller> mem 0xfe02d000-0xfe02dfff irq 17 at device 19.1 on pci0
ohci1: [GIANT-LOCKED]
ohci1: [ITHREAD]
usb1: OHCI version 1.0, legacy support
usb1: SMM does not respond, resetting
usb1: <OHCI (generic) USB controller> on ohci1
usb1: USB revision 1.0
uhub1: <ATI OHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb1
uhub1: 2 ports with 2 removable, self powered
ohci2: <OHCI (generic) USB controller> mem 0xfe02c000-0xfe02cfff irq 18 at device 19.2 on pci0
ohci2: [GIANT-LOCKED]
ohci2: [ITHREAD]
usb2: OHCI version 1.0, legacy support
usb2: SMM does not respond, resetting
usb2: <OHCI (generic) USB controller> on ohci2
usb2: USB revision 1.0
uhub2: <ATI OHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb2
uhub2: 2 ports with 2 removable, self powered
ohci3: <OHCI (generic) USB controller> mem 0xfe02b000-0xfe02bfff irq 17 at device 19.3 on pci0
ohci3: [GIANT-LOCKED]
ohci3: [ITHREAD]
usb3: OHCI version 1.0, legacy support
usb3: SMM does not respond, resetting
usb3: <OHCI (generic) USB controller> on ohci3
usb3: USB revision 1.0
uhub3: <ATI OHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb3
uhub3: 2 ports with 2 removable, self powered
ohci4: <OHCI (generic) USB controller> mem 0xfe02a000-0xfe02afff irq 18 at device 19.4 on pci0
ohci4: [GIANT-LOCKED]
ohci4: [ITHREAD]
usb4: OHCI version 1.0, legacy support
usb4: SMM does not respond, resetting
usb4: <OHCI (generic) USB controller> on ohci4
usb4: USB revision 1.0
uhub4: <ATI OHCI root hub, class 9/0, rev 1.00/1.00, addr 1> on usb4
uhub4: 2 ports with 2 removable, self powered
ehci0: <EHCI (generic) USB 2.0 controller> mem 0xfe029000-0xfe0290ff irq 19 at device 19.5 on pci0
ehci0: [GIANT-LOCKED]
ehci0: [ITHREAD]
usb5: EHCI version 1.0
usb5: companion controllers, 2 ports each: usb0 usb1 usb2 usb3 usb4
usb5: <EHCI (generic) USB 2.0 controller> on ehci0
usb5: USB revision 2.0
uhub5: <ATI EHCI root hub, class 9/0, rev 2.00/1.00, addr 1> on usb5
uhub5: 10 ports with 10 removable, self powered
umass0: <Generic USB 2.0 Reader, class 0/0, rev 2.00/11.37, addr 2> on uhub5
pci0: <serial bus, SMBus> at device 20.0 (no driver attached)
atapci3: <ATI IXP600 UDMA133 controller> port 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0xf900-0xf90f at device 20.1 on pci0
ata0: <ATA channel 0> on atapci3
ata0: [ITHREAD]
pci0: <multimedia, HDA> at device 20.2 (no driver attached)
isab0: <PCI-ISA bridge> at device 20.3 on pci0
isa0: <ISA bus> on isab0
pcib6: <ACPI PCI-PCI bridge> at device 20.4 on pci0
pci6: <ACPI PCI bus> on pcib6
pci6: <multimedia, audio> at device 7.0 (no driver attached)
fwohci0: <Texas Instruments TSB43AB23> mem 0xfd7ff000-0xfd7ff7ff,0xfd7f8000-0xfd7fbfff irq 22 at device 14.0 on pci6
fwohci0: [FILTER]
fwohci0: OHCI version 1.10 (ROM=0)
fwohci0: No. of Isochronous channels is 4.
fwohci0: EUI64 00:cc:72:3b:00:00:1a:4d
fwohci0: Phy 1394a available S400, 3 ports.
fwohci0: Link S400, max_rec 2048 bytes.
firewire0: <IEEE1394(FireWire) bus> on fwohci0
dcons_crom0: <dcons configuration ROM> on firewire0
dcons_crom0: bus_addr 0xc6fdc000
fwe0: <Ethernet over FireWire> on firewire0
if_fwe0: Fake Ethernet address: 02:cc:72:00:1a:4d
fwe0: Ethernet address: 02:cc:72:00:1a:4d
fwip0: <IP over FireWire> on firewire0
fwip0: Firewire address: 00:cc:72:3b:00:00:1a:4d @ 0xfffe00000000, S400, maxrec 2048
sbp0: <SBP-2/SCSI over FireWire> on firewire0
fwohci0: Initiate bus reset
fwohci0: BUS reset
fwohci0: node_id=0xc800ffc0, gen=1, CYCLEMASTER mode
fdc0: <floppy drive controller> port 0x3f0-0x3f5,0x3f7 irq 6 drq 2 on acpi0
fdc0: [FILTER]
fd0: <1440-KB 3.5" drive> on fdc0 drive 0
sio0: configured irq 4 not in bitmap of probed irqs 0
sio0: port may not be enabled
sio0: configured irq 4 not in bitmap of probed irqs 0
sio0: port may not be enabled
sio0: <16550A-compatible COM port> port 0x3f8-0x3ff irq 4 flags 0x10 on acpi0
sio0: type 16550A
sio0: [FILTER]
ppc0: <Parallel port> port 0x378-0x37f irq 7 on acpi0
ppc0: Generic chipset (EPP/NIBBLE) in COMPATIBLE mode
ppbus0: <Parallel port bus> on ppc0
ppbus0: [ITHREAD]
plip0: <PLIP network interface> on ppbus0
plip0: WARNING: using obsoleted IFF_NEEDSGIANT flag
lpt0: <Printer> on ppbus0
lpt0: Interrupt-driven port
ppi0: <Parallel I/O> on ppbus0
ppc0: [GIANT-LOCKED]
ppc0: [ITHREAD]
atkbdc0: <Keyboard controller (i8042)> port 0x60,0x64 irq 1 on acpi0
atkbd0: <AT Keyboard> irq 1 on atkbdc0
kbd0 at atkbd0
atkbd0: [GIANT-LOCKED]
atkbd0: [ITHREAD]
cpu0: <ACPI CPU> on acpi0
cpu1: <ACPI CPU> on acpi0
cpu2: <ACPI CPU> on acpi0
cpu3: <ACPI CPU> on acpi0
acpi_hpet0: <High Precision Event Timer> iomem 0xfed00000-0xfed003ff on acpi0
acpi_hpet0: HPET never increments, disabling
device_attach: acpi_hpet0 attach returned 6
orm0: <ISA Option ROMs> at iomem 0xd0000-0xd2fff,0xd3000-0xd5fff on isa0
sc0: <System console> at flags 0x100 on isa0
sc0: VGA <16 virtual consoles, flags=0x300>
sio1: configured irq 3 not in bitmap of probed irqs 0
sio1: port may not be enabled
vga0: <Generic ISA VGA> at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
Timecounters tick every 1.000 msec
firewire0: 1 nodes, maxhop <= 0, cable IRM = 0 (me)
firewire0: bus manager 0 (me)
ad8: 953868MB <Hitachi HDT721010SLA360 ST6OA31B> at ata4-master SATA300
ad10: 953868MB <WDC WD10EACS-00ZJB0 01.01B01> at ata5-master SATA300
acd0: DVDR <PIONEER DVD-RW DVR-212D/1.21> at ata7-master SATA150
GEOM_LABEL: Label for provider ad8s1a is ufsid/4a1c398bad59cc7c.
GEOM_LABEL: Label for provider ad8s1d is ufsid/4a0a02425c8ffb25.
GEOM_LABEL: Label for provider ad8s1e is ufsid/4a0971963596e6ae.
GEOM_LABEL: Label for provider ad8s1f is ufsid/4a1c3a0d42be653e.
GEOM_LABEL: Label for provider ad8s1g is ufsid/4a0a023aa9deb99b.
GEOM_LABEL: Label for provider ad8s1h is ufsid/4a0971892466ec8c.
GEOM_LABEL: Label for provider ad10s1a is ufsid/4a34d8bd3dd77bad.
GEOM_LABEL: Label for provider ad10s1d is ufsid/4a34d98ee98cfbf0.
GEOM_LABEL: Label for provider ad10s1e is ufsid/4a34c4ff75f3cfaf.
GEOM_LABEL: Label for provider ad10s1f is ufsid/4a34d90f8dbe1e8c.
GEOM_LABEL: Label for provider ad10s1g is ufsid/4a34c5064a7aa806.
GEOM_LABEL: Label for provider ad10s1h is ufsid/4a34c4f1797d8d06.
(probe0:umass-sim0:0:0:0): TEST UNIT READY. CDB: 0 0 0 0 0 0 
(probe0:umass-sim0:0:0:0): CAM Status: SCSI Status Error
(probe0:umass-sim0:0:0:0): SCSI Status: Check Condition
(probe0:umass-sim0:0:0:0): NOT READY asc:3a,0
(probe0:umass-sim0:0:0:0): Medium not present
(probe0:umass-sim0:0:0:0): Unretryable error
(probe0:umass-sim0:0:0:1): TEST UNIT READY. CDB: 0 20 0 0 0 0 
(probe0:umass-sim0:0:0:1): CAM Status: SCSI Status Error
(probe0:umass-sim0:0:0:1): SCSI Status: Check Condition
(probe0:umass-sim0:0:0:1): NOT READY asc:3a,0
(probe0:umass-sim0:0:0:1): Medium not present
(probe0:umass-sim0:0:0:1): Unretryable error
SMP: AP CPU #1 Launched!
SMP: AP CPU #3 Launched!
SMP: AP CPU #2 Launched!
da0 at umass-sim0 bus 0 target 0 lun 0
da0: <Generic 2.0 Reader-CF 1.00> Removable Direct Access SCSI-0 device 
da0: 40.000MB/s transfers
da0: Attempt to query device size failed: NOT READY, Medium not present
da1 at umass-sim0 bus 0 target 0 lun 1
da1: <Generic 2.0 Reader-Multi 1.00> Removable Direct Access SCSI-0 device 
da1: 40.000MB/s transfers
da1: Attempt to query device size failed: NOT READY, Medium not present
Trying to mount root from ufs:/dev/ad8s1a
GEOM_LABEL: Label ufsid/4a1c398bad59cc7c removed.
GEOM_LABEL: Label for provider ad8s1a is ufsid/4a1c398bad59cc7c.
GEOM_LABEL: Label ufsid/4a0971892466ec8c removed.
GEOM_LABEL: Label for provider ad8s1h is ufsid/4a0971892466ec8c.
GEOM_LABEL: Label ufsid/4a0971963596e6ae removed.
GEOM_LABEL: Label for provider ad8s1e is ufsid/4a0971963596e6ae.
GEOM_LABEL: Label ufsid/4a1c3a0d42be653e removed.
GEOM_LABEL: Label for provider ad8s1f is ufsid/4a1c3a0d42be653e.
GEOM_LABEL: Label ufsid/4a0a023aa9deb99b removed.
GEOM_LABEL: Label for provider ad8s1g is ufsid/4a0a023aa9deb99b.
GEOM_LABEL: Label ufsid/4a0a02425c8ffb25 removed.
GEOM_LABEL: Label for provider ad8s1d is ufsid/4a0a02425c8ffb25.
GEOM_LABEL: Label ufsid/4a1c398bad59cc7c removed.
GEOM_LABEL: Label ufsid/4a0971892466ec8c removed.
GEOM_LABEL: Label ufsid/4a0971963596e6ae removed.
GEOM_LABEL: Label ufsid/4a1c3a0d42be653e removed.
GEOM_LABEL: Label ufsid/4a0a023aa9deb99b removed.
GEOM_LABEL: Label ufsid/4a0a02425c8ffb25 removed.
This module (opensolaris) contains code covered by the
Common Development and Distribution License (CDDL)
see http://opensolaris.org/os/licensing/opensolaris_license/
WARNING: ZFS is considered to be an experimental feature in FreeBSD.
ZFS filesystem version 6
ZFS storage pool version 6
re0: link state changed to UP



More information about the freebsd-current mailing list