UFS Witness LoR + 5 other LoRs

Dmitry Marakasov amdmi3 at amdmi3.ru
Mon Feb 9 10:18:46 PST 2009

* Martin (nakal at web.de) wrote:

> And 5 minutes later I tried to access my amd-mounted share:
> Feb  8 18:11:09 zelda amd[1063]: ignoring request from,
> port not reserved Feb  8 18:11:10 zelda last message repeated 7 times
> Feb  8 18:11:11 zelda amd[1063]: ignoring request from,
> port not reserved
> amd is suddenly flooding my syslog with these messages.
> On 7.1R NFS client I did not have this effect at all. This is new on
> I hope this helps.

Oh, I wanted to report the same thing, after some more investigation.

The cause is most likely amd solely, as switching to static mounts
solved the problem in my case:

 9:13PM  up 7 days, 18:05, 8 users, load averages: 0,91 0,44 0,17

ports, distfiles, video, music and bunch of other stuff mounted via NFS.

With amd enabled, however, I've experienced the same behaviour with
`port not reserved' messages, hanging mount, then hanging the whole

FreeBSD hades.panopticon 8.0-CURRENT FreeBSD 8.0-CURRENT #0: Sat Jan 24 06:27:03 UTC 2009     amdmi3 at chrysalis.panopticon:/mnt/usr/obj/mnt/usr/src/sys/HADES  i386

I have WITNESS disabled, so I can't provide any info on whether
these LoR's appear and how they correlate with hangs. But I can
enable it and test if needed.

Dmitry Marakasov   .   55B5 0596 FF1E 8D84 5F56  9510 D35A 80DD F9D2 F77D
amdmi3 at amdmi3.ru  ..:  jabber: amdmi3 at jabber.ru    http://www.amdmi3.ru

More information about the freebsd-current mailing list