5.3-Release Lucent modem, ppp or kernel problem? (SOLVED)

Ivan Radovanovic radovanovic at gmail.com
Fri Nov 26 10:57:31 PST 2004


Problem is solved setting 
debug.acpi.disabled="timer"
in /boot/loader.conf


---------- Forwarded message ----------
From: Ivan Radovanovic <radovanovic at gmail.com>
Date: Sun, 21 Nov 2004 13:47:55 +0100
Subject: 5.3-Release Lucent modem, ppp or kernel problem?
To: freebsd-current at freebsd.org


I recently upgraded from FreeBSD 5.1 to FreeBSD 5.3-Release, after
that I am experiencing problem with my Lucent modem. Modem refuses to
connect to my isp, and after using term command in ppp I discovered
that after trying to connect modem displays CONNECT 43300 NoEC and
after that print some garbage characters (not only one character
repeating but looks like random characters). I thought there could be
problem with ppp program (since modem driver is same version as in
5.1), so I used ppp program from 5.1 (it is 3.1 version), but results
are the same. Problem is not in modem hardware or line since same
modem still works in FreeBSD 5.1. However I would like to get this
modem working in 5.3 so I could completely migrate to FreeBSD 5.3.
I also tried using generic kernel instead of my custom kernel but
situation is the same.

Any ideas what could be causing problems?

Regards,
Ivan


More information about the freebsd-current mailing list