kern/91580: fstat(2) not working properly in 6.0?

Bob McClure h8msft at gmail.com
Sat Mar 8 21:30:03 UTC 2008


The following reply was made to PR kern/91580; it has been noted by GNATS.

From: "Bob McClure" <h8msft at gmail.com>
To: rwatson at freebsd.org
Cc:  
Subject: Re: kern/91580: fstat(2) not working properly in 6.0?
Date: Sat, 8 Mar 2008 14:50:12 -0600

 ------=_Part_47811_31242749.1205009412564
 Content-Type: text/plain; charset=ISO-8859-1
 Content-Transfer-Encoding: 7bit
 Content-Disposition: inline
 
 This is still re-creatable on 6.0-RELEASE.
 
 tested on 6.2 RELEASE and 7.0-RC1 it works properly
 
 Thank you.
 
 On Sat, Mar 8, 2008 at 2:13 PM, <rwatson at freebsd.org> wrote:
 
 > Synopsis: fstat(2) not working properly in 6.0?
 >
 > State-Changed-From-To: open->feedback
 > State-Changed-By: rwatson
 > State-Changed-When: Sat Mar 8 20:12:12 UTC 2008
 > State-Changed-Why:
 > Trying this on a recent 7.0-STABLE:
 >
 > rwatson at freefall:/var/log> fstat messages
 > USER     CMD          PID   FD MOUNT      INUM MODE         SZ|DV R/W NAME
 > root     syslogd      595   11 /var      47138 -rw-r--r--   72653  w
 >  messages
 > rwatson at freefall:/var/log> uname -a
 > FreeBSD freefall.freebsd.org 7.0-STABLE FreeBSD 7.0-STABLE #33: Fri Feb 29
 > 00:53:41 UTC 2008     simon at freefall.freebsd.org:/usr/src/sys/i386/compile/FREEFALL
 >  i386
 >
 > Could you confirm whether this problem still happens for you in your
 > environment?  Thanks!
 >
 > http://www.freebsd.org/cgi/query-pr.cgi?pr=91580
 >
 
 ------=_Part_47811_31242749.1205009412564
 Content-Type: text/html; charset=ISO-8859-1
 Content-Transfer-Encoding: 7bit
 Content-Disposition: inline
 
 This is still re-creatable on 6.0-RELEASE. <br><br>tested on 6.2 RELEASE and 7.0-RC1 it works properly<br><br>Thank you.<br><br><div class="gmail_quote">On Sat, Mar 8, 2008 at 2:13 PM,  &lt;<a href="mailto:rwatson at freebsd.org">rwatson at freebsd.org</a>&gt; wrote:<br>
 <blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">Synopsis: fstat(2) not working properly in 6.0?<br>
 <br>
 State-Changed-From-To: open-&gt;feedback<br>
 State-Changed-By: rwatson<br>
 State-Changed-When: Sat Mar 8 20:12:12 UTC 2008<br>
 State-Changed-Why:<br>
 Trying this on a recent 7.0-STABLE:<br>
 <br>
 rwatson at freefall:/var/log&gt; fstat messages<br>
 USER &nbsp; &nbsp; CMD &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;PID &nbsp; FD MOUNT &nbsp; &nbsp; &nbsp;INUM MODE &nbsp; &nbsp; &nbsp; &nbsp; SZ|DV R/W NAME<br>
 root &nbsp; &nbsp; syslogd &nbsp; &nbsp; &nbsp;595 &nbsp; 11 /var &nbsp; &nbsp; &nbsp;47138 -rw-r--r-- &nbsp; 72653 &nbsp;w &nbsp;messages<br>
 rwatson at freefall:/var/log&gt; uname -a<br>
 FreeBSD <a href="http://freefall.freebsd.org" target="_blank">freefall.freebsd.org</a> 7.0-STABLE FreeBSD 7.0-STABLE #33: Fri Feb 29 00:53:41 UTC 2008 &nbsp; &nbsp; simon at freefall.freebsd.org:/usr/src/sys/i386/compile/FREEFALL &nbsp;i386<br>
 
 <br>
 Could you confirm whether this problem still happens for you in your<br>
 environment? &nbsp;Thanks!<br>
 <br>
 <a href="http://www.freebsd.org/cgi/query-pr.cgi?pr=91580" target="_blank">http://www.freebsd.org/cgi/query-pr.cgi?pr=91580</a><br>
 </blockquote></div><br>
 
 ------=_Part_47811_31242749.1205009412564--


More information about the freebsd-bugs mailing list