kern/85993: [panic] emulators/kqemu panics 6.0-BETA4

David Gilbert dgilbert at dclg.ca
Sat Sep 17 14:40:06 PDT 2005


The following reply was made to PR kern/85993; it has been noted by GNATS.

From: David Gilbert <dgilbert at dclg.ca>
To: Juergen Lock <nox at jelal.kn-bremen.de>
Cc: David Gilbert <dgilbert at dclg.ca>, bug-followup at FreeBSD.org,
	dgilbert at daveg.ca
Subject: Re: kern/85993: [panic] emulators/kqemu panics 6.0-BETA4
Date: Sat, 17 Sep 2005 17:34:05 -0400

 >>>>> "Juergen" == Juergen Lock <nox at jelal.kn-bremen.de> writes:
 
 Juergen> On Sat, Sep 17, 2005 at 04:02:06PM -0400, David Gilbert
 Juergen> wrote:
 >> >>>>> "Juergen" == Juergen Lock <nox at jelal.kn-bremen.de> writes:
 >> 
 Juergen> Are you using the current port (0.7.2s.20050909)?  I got a
 Juergen> similar report and in that case it turned out to be an old
 Juergen> version of the port.
 
 >>  [2:34:334]dgilbert at canoe:~> pkg_info | grep qemu
 >> qemu-0.7.2s.20050909 QEMU CPU Emulator
 >> 
 >> ... in fact, I recompiled several times to try and break the
 >> impass.
 
 Juergen> with WITH_KQEMU defined each time?  otherwise you'd be
 Juergen> getting hit by a stale kld lying around...  (and i can see
 Juergen> why that crashes for you, it is missing struct ucred * in the
 Juergen> kqemu_clone args on 6.x.)
 
 Yes... WITH_KQEMU is in my pkg config.  If it is missing this, how do
 I correct it?
 
 Dave.
 
 -- 
 ============================================================================
 |David Gilbert, Independent Contractor.       | Two things can only be     |
 |Mail:       dave at daveg.ca                    |  equal if and only if they |
 |http://daveg.ca                              |   are precisely opposite.  |
 =========================================================GLO================


More information about the freebsd-bugs mailing list