kern/78663: FreeSBIE 1.1 based on FreeBSD 5.3 dose not work on HP Laptop

Brooks Davis brooks at FreeBSD.org
Thu Mar 10 15:44:51 GMT 2005


Synopsis: FreeSBIE 1.1 based on FreeBSD 5.3 dose not work on HP Laptop

State-Changed-From-To: open->closed
State-Changed-By: brooks
State-Changed-When: Thu Mar 10 15:40:29 GMT 2005
State-Changed-Why: 
Please try a more recent verion of FreeBSD.  A number of problems with
busted HP amd64 laptops have been fixed in stable.  Once you have 5-STABLE,
you may find it helpful to set hint.atkbd.0.flags=0x8 in the loader.

http://www.freebsd.org/cgi/query-pr.cgi?pr=78663


More information about the freebsd-bugs mailing list