cvs commit: src/sys/ddb db_command.c
rwatson at FreeBSD.org
Wed Oct 26 02:11:12 PDT 2005
On Tue, 25 Oct 2005, John Baldwin wrote:
> jhb 2005-10-25 20:10:56 UTC
> FreeBSD src repository
> Modified files: (Branch: RELENG_6)
> sys/ddb db_command.c
> MFC: Rename 'traceall' to 'alltrace' and add a 'bt' alias for 'trace'.
> Approved by: re (scottl)
Might want to send a note to current@ and stable@ about the recent
debugger additions and renames. The additions are useful, and the renames
are for things that haven't been around long, but it would prevent some
toe-stubbing I suspect.
Robert N M Watson
More information about the cvs-src