cvs commit: ports/x11/nvidia-driver Makefile pkg-plist

Mark Linimon linimon at lonesome.com
Mon Mar 20 17:18:00 UTC 2006


On Mon, Mar 20, 2006 at 04:08:46PM +0000, Alexey Dokuchaev wrote:
> Since I warned 4.X users about removing support for that old release
> of FreeBSD (and since I'd be really suprised to find out there's someone
> still using 4.X as their desktop) more than 8 months ago, plus we're
> not obliged to support ports on 4.X anymore, I think we can live with it.

There are people still using 4.X as their desktops but portmgr has already
been pushing for people to upgrade.  The GNOME team has already dropped
support for it; the KDE team will on the next release IIRC.

The support burden for keeping 4 branches simultaneously active is simply
becoming too much as time goes forward.

Again, I encourage anyone using FreeBSD as a desktop to move to 6.1 or
6-STABLE, when 6.1 goes out the door.

mcl


More information about the cvs-ports mailing list