cvs commit: ports/net/citrix_ica Makefile distinfo pkg-plist ports/net/citrix_ica/files patch-linuxx86::hinst

Joerg Pulz Joerg.Pulz at
Mon Sep 6 11:29:22 PDT 2004

Hash: SHA1

On Mon, 6 Sep 2004, Michael L. Hostbaek wrote:

> Mark Linimon (linimon) writes:
>> On Mon, 6 Sep 2004, Michael L. Hostbaek wrote:
>> It installs properly for me on 4.10-PRERELEASE and a -CURRENT from
>> December (my ports testing box).  I am using /bin/sh on each one;
>> by any chance, are you using another shell?
> I am using the Z shell - but I also tried with /bin/sh - and I am still
> having the same result.
> <snip>
> [...]
> You have chosen to remove the Citrix ICA Client 8.00
> installation in /usr/local/ICAClient .
> This will remove all software and configuration files in this directory.
> Do you wish to continue with removal? [default n]: Removal abandoned.


as i already said in the PR, the biggest problem comes from previouslky 
installed versions of this port, as the changes made to the mime.types 
files in the installation phase where not removed when deinstalling this 
piece of software. this unfortunately leads to an additional question one 
has to answer. the fulfill this need there is an additional 'y\n' passed 
to the install script, which normally causes no problems.

what you see is a passed '\n' to  hte script ever and ever again.
the source of this can be another additional question i've never seen.
i don't know how to reproduce this.

can you please provide the contents of ${WRKDIR}/response ?
it would be really interesting to see whats in there.


- -- 
The beginning is the most important part of the work.
Version: GnuPG v1.2.5 (FreeBSD)


More information about the cvs-ports mailing list