cvs commit: ports/www/firefox Makefile distinfo pkg-descr pkg-message pkg-plist ports/www/firefox/files firebird.rb firefox.rb mkdistfile patch-Double.cpp patch-build_unix_run-mozilla

David O'Brien obrien at
Wed Feb 11 17:23:53 PST 2004

On Wed, Feb 11, 2004 at 07:19:17PM -0500, Trevor Johnson wrote:
> > Should this have been "mozilla-firefox" for consistency?
> When I discussed this with marcus, he made the same point.
> My response is that the shorter name is easier to work with, that it

Thanks for the good explanation.

-- David  (obrien at

More information about the cvs-ports mailing list