cvs commit: ports/www/youtube_dl Makefile distinfo

b. f. bf1783 at googlemail.com
Fri Aug 5 02:47:50 UTC 2011


On 8/4/11, Sunpoet Po-Chuan Hsieh <sunpoet at freebsd.org> wrote:
> On Thu, Aug 04, 2011 at 11:36:52PM +0000, Brendan Fabeny wrote:
>> bf          2011-08-04 23:36:52 UTC
>>
>>   FreeBSD ports repository
>>
>>   Modified files:
>>     www/youtube_dl       Makefile distinfo
>>   Log:
>>   update to 2011-08-04
>>
>>   Approved by:    araujo
>>
>>   Revision  Changes    Path
>>   1.58      +3 -3      ports/www/youtube_dl/Makefile
>>   1.48      +2 -2      ports/www/youtube_dl/distinfo
>
> Hi,
>
> I noticed that you change ${DISTDIR}/${DIST_SUBDIR} to ${_DISTDIR}.
> IMHO, it would be better not to use _foo variables as they are named for
> internal use.
> Thanks.

Yes, that seems to be the convention.  But it is a rather pedantic
objection to level in this case, where the variable is more of an
abbreviation, than a variable strictly internal to bsd.port.mk whose
value or role is likely to be changed.  Are you aware of any plans to
do so?

In any event, I'll revert that part of the change.

b.


More information about the cvs-all mailing list