cvs commit: src/sys/kern kern_prot.c src/sys/sys systm.h
colin.percival at wadham.ox.ac.uk
Fri Jul 16 14:55:35 PDT 2004
At 12:42 16/07/2004, John Baldwin wrote:
>On Friday 16 July 2004 11:57 am, Colin Percival wrote:
>> Add a SUSER_RUID flag to suser_cred. This flag indicates that we want to
>> check if the *real* user is the superuser (vs. the normal behaviour,
>> which checks the effective user).
>Could we rename PRISON_ROOT to SUSER_PRISONOK or some such to be consistent?
I'd be happy to do this; should I simply add the new name, or should I
make the substitution across the entire tree?
More information about the cvs-all