Linux Install fails on aic7xxx driver with 3 different distributions.

Greg Czajkowski vipergt at
Mon Feb 21 12:55:29 PST 2000


After trying to find a solution for the last month, I have been unable to
get linux installed.

I have tried 3 different distributions with lots of versions:

Redhat 6.0
Redhat 6.1  with stock driver, as well as the latest 5.1.26 driver
Redhat 6.2 Beta
Slackware 7.0
Debian 2.1_rev4

I have tried Latest Redhat boot disks, as well as special Debian boot/kernel

>From information on the web, I have learned I have the ill-famed Tyan
Thunder 100 GX mobo with onboard dual-scsi adaptec controllers.

Some additional information:
Tyan Bios: Latest 1.18.2
AIC7895 Scsi bios. 1.32 Latest?

I have attached dumps of all the suggested methods of getting the driver
installed. Any help would be very appreciated

Greg Czajkowski
College of Engineering
Computer Engineering BS 1999
University of Illinois at Chambana  ICQ#1256650

"Love is a certain inborn *suffering* derived from the sight of and
excessive meditation upon the beauty of the opposite sex, which causes
each one to wish above all things the embraces of the other and by
common desire to carry out all of love's precepts in the other's
embrace." -Andreas Capellanus.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: aic7xxx.output
Type: application/octet-stream
Size: 3468 bytes
Desc: not available
Url :

More information about the aic7xxx mailing list